Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

The " localhost:8069 " page does not load ?

By
benfares hanae
on 5/19/14, 5:46 AM 6,405 views

Hello

After i downloaded OpenERP from https://www.odoo.com/page/download

I installed it on my Computer

In the last step where I have to creat my Database this page http://localhost:8069/web/webclient/home   does not load

it Shows : HTTP 404 not found

is it a PostgreSQL problem ?

what should I do ?

PS: i have already installed OpenERP 6 , and then uninstalled it after downloading OpenERP 7 !

1

Grover Menacho

--Grover Menacho--
2523
| 5 7 8
La Paz, Bolivia
--Grover Menacho--

Systems Engineer + MBA

Grover Menacho
On 5/20/14, 5:14 PM

On V7 you have to enter only to http://localhost:8069

0
benfares hanae
On 6/2/14, 6:40 AM

Yes!!!! but i tried many time , and i have uninstalled everything and REdownloaded the openERP 7

but still the same problem!

I have tried to download the PostgreSQL seperatly , but still Not working.

when i get to the final base, i don't get the PostgreSQL installation zone crossed , i only get Server installer crossed

like this :    (check) Server OpenERP

                  (         )  Installation du serveur de base de donnée PosgreSQL

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 5/19/14, 5:46 AM
Seen: 6405 times
Last updated: 11/15/16, 2:11 PM