Odoo Help

0

Task tag not showing in Kanban view. How do I get it to show up?

By
Ray Carnes
on 12/28/15, 5:58 PM 859 views

I created several new Task tags.

They show up when I look at the Task in Form view, but they don't show up when I look at the Task in Kanban view.

0
Ray Carnes
On 12/28/15, 6:00 PM

UPDATE:

You can edit the color of a tag from within the UI, you just click it:

--------------------------------------------------------------

ORIGINAL POST:

Task tags need a color attribute with a value greater than zero to show up.  The default value is 0 and you can't edit the color field from within the UI.

I logged this as a bug.

https://github.com/odoo/odoo/pull/10222 

You can resolve this by adding the color field to the form view and setting it to a value greater than 0 for all tags you want to have show up.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 12/28/15, 5:58 PM
Seen: 859 times
Last updated: 12/29/15, 11:45 PM