Odoo Help

0

Standalone Installation Of OpenERP 7.0

By
Sathiyan
on 2/16/13, 6:26 AM 3,684 views

I want to install OpenERP 7.0, without affecting the OpenERP 6.1 which is already installed in my system.

Is it possible if i choose a different path to install OpenERP 7.0

I'm using Ubuntu 12.04.

Thanks in Advance.

1
Ahmad Khayyat
On 2/16/13, 9:57 PM

You cannot install both versions using the package manager, because they are considered different versions of the same package: one will replace the other.

You can however install one from source, configure it to use different ports, and leave the other package installed.

Without changing the ports for either one of them, they will both exist on your machine, but only one can be running at a given time. To run them both simultaneously, you must change the ports of either one.

please check the blog http://wp.me/p4nK0p-D

swapnil wagh
on 5/10/14, 11:31 AM
0
Gustavo
On 2/16/13, 9:23 PM

I would rather create a virtual environment with virtualenv. Problem is not the source files, but the libraries used by each version

That is not a problem. Both 6.1 and 7.0 will work with the same library versions.

Ahmad Khayyat
on 2/21/13, 8:03 AM
0
Jonathan
On 2/21/13, 7:11 AM

yes, i actually did that so how can i change the ports of the OpenERP 7?

  1. Use the command line option: --xmlrpc-port=XMLRPC_PORT; or
  2. Add xmlrpc_port = XMLRPC_PORT to the configuration file (default is /etc/openerp/openerp-server.conf)

Replace XMLRCP_PORT with the port number you want to use. Default is 8069, so try 8169.

Ahmad Khayyat
on 2/21/13, 8:07 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 2/16/13, 6:26 AM
Seen: 3684 times
Last updated: 3/16/15, 8:10 AM