Odoo Help

1

[solved] Github and branch 8.0 problem

By
Tomasz Twardowski
on 10/29/14, 10:27 AM 1,140 views

Hi,

I try to get odoo 8.0 from github :

git clone https://www.github.com/odoo/odoo --branch 8.0

but nothing happens,

process is working  ,but no data is downloaded

when I type

 du -sb odoo/

I still have same size of directory (even after 30 minutes of working process) .

But I can download other branches from different github accounts but from odoo is impossible .

Any advice ?

Thanks in advance

 

 

 

 

0
Tomasz Twardowski
On 10/29/14, 11:07 AM

Ok, I solved problem.

instead

git clone https://www.github.com/odoo/odoo --branch 8.0

I should type

git clone https://www.github.com/odoo/odoo.git --branch 8.0

now is working

Its give 9.0, expect 8.0

Zahin
on 10/16/15, 3:19 AM
0
Ludo - Neobis
On 10/29/14, 10:48 AM

What happens if you clone the repository and manually checkout afterwards? 

I have no problem recently and only yesterday updated my repository.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 10/29/14, 10:27 AM
Seen: 1140 times
Last updated: 10/16/15, 3:19 AM