Odoo Help

2

1
2 Answers
5
Avatar

Manish Kumar Bohra India

--Manish Kumar Bohra--
11863
| 6 5 10
Bikaner, India
--Manish Kumar Bohra--


Manish Kumar Bohra India
10/6/18, 3:25 PM

Hello , 

Please move to Preferences and on this screen Email Preference and check attached image i think it's help you

 

 

If you email field is blank than fill this and i thought your email working 

Please Check Below image and i am changes this in your outgoing email server please noted 


52 Comments
刘洪凯 China
10/7/18, 6:06 AM

It seemed problem not here

Manish Kumar Bohra India
10/7/18, 6:15 AM

Please check..

刘洪凯 China
10/7/18, 7:19 AM

It seemed user email work well but can not send any quotation email, and the setting web page interface is not same as yours at the version of Odoo 11.0 Community.

Manish Kumar Bohra India
10/7/18, 8:42 AM

Ok you have check in outgoing mail server..?

刘洪凯 China
10/7/18, 9:12 AM

yeah, outgoing mail server work ok and I can send a password reset mail to any user and all user can get that an email, but, when I created a quotation in the Sales APP and try to send this quotation to someone, it display on the the progress of "Quotation Sent", and nobody can get that a quotation mail.

Manish Kumar Bohra India
10/7/18, 9:19 AM

Ok .. and you have changes code or default code?

刘洪凯 China
10/7/18, 9:52 AM

It's default

I have changed no any code

Manish Kumar Bohra India
10/7/18, 10:11 AM

Can you provide your db access ?

刘洪凯 China
10/7/18, 10:28 AM

no problem

but I just installed a bitnami Odoo community version 11, where to create a db user account for u?

Manish Kumar Bohra India
10/7/18, 10:47 AM

Just email me your db admin access

刘洪凯 China
10/7/18, 10:47 AM

or should you provide your email to me and I will create one account to you?

刘洪凯 China
10/7/18, 10:48 AM

I can not find your email address

Manish Kumar Bohra India
10/7/18, 10:58 AM

i think you get my email in your previous notification so now i am remove from there.

刘洪凯 China
10/7/18, 11:02 AM

pls just wait a minutes..

Manish Kumar Bohra India
10/7/18, 11:07 AM

yes sure we will ..

刘洪凯 China
10/7/18, 11:16 AM

thanks

email sent 2 u

but I found all the account messages displayed here

is there any secure problem...?

Manish Kumar Bohra India
10/7/18, 11:18 AM

just delete your last message due to your security i will get this detail in my email.

Thanks and i will check and can i create any sale order ?

刘洪凯 China
10/7/18, 11:20 AM

yes you can

Manish Kumar Bohra India
10/7/18, 11:20 AM

Can i create any sale order and one testing user also ?

Manish Kumar Bohra India
10/7/18, 11:22 AM

can i create a new customer related to my email id ?

刘洪凯 China
10/7/18, 11:23 AM

no problem

Manish Kumar Bohra India
10/7/18, 11:38 AM

hey.. will see in your email show this one

Mail Delivery Failed

Mail delivery failed via SMTP server 'None'.

SMTPSenderRefused: 440

Manish Kumar Bohra India
10/7/18, 11:40 AM

Check below link

https://www.odoo.com/forum/help-1/question/mail-delivery-failed-via-smtp-server-none-127171

i think it's help you to solve your problem

Manish Kumar Bohra India
10/7/18, 11:47 AM

i am also changes in your outgoing email setting like i am select TLS (STARTTLS) options but when i am try to send email than it's show connection out error like when server stop.

刘洪凯 China
10/7/18, 11:49 AM

pls wait...

Manish Kumar Bohra India
10/7/18, 12:00 PM

Hello I am getting email now can you check please from your end.

刘洪凯 China
10/7/18, 12:02 PM

outgoing email settings been changed minutes ago when I tried config another odoo site,

pls check for me now I just corrected it.

thanks

Manish Kumar Bohra India
10/7/18, 12:04 PM

my answer is updated please check and your problem solve using this.

刘洪凯 China
10/7/18, 12:04 PM

I can now get quotation email

刘洪凯 China
10/7/18, 12:06 PM

but what is the problem..?

刘洪凯 China
10/7/18, 12:08 PM

and now I still can not get the quotation ID of "SO009" email

Manish Kumar Bohra India
10/7/18, 12:08 PM

yes i am getting new email.

Manish Kumar Bohra India
10/7/18, 12:11 PM

There is problem your email delivery fail due to your smtp 'None'.

And i am search about than i will share a link with you and also configure in your outgoing email server and it's work.

and also my answer is updated you can check.

刘洪凯 China
10/7/18, 12:16 PM

email send to u

Manish Kumar Bohra India
10/7/18, 12:18 PM

yes sure will send you there.

刘洪凯 China
10/7/18, 12:19 PM

problem still there when I set language to Chinese and send a Chinese version quotation

刘洪凯 China
10/7/18, 12:25 PM

It is not a SMTP config prblem, please retry to send the quotation of SO009, or SO008 to your email you can see problem still there

Manish Kumar Bohra India
10/7/18, 12:27 PM

i am send you email please check

Manish Kumar Bohra India
10/7/18, 12:28 PM

ok i will try for SO009 and SO008.

刘洪凯 China
10/7/18, 12:34 PM

Dear Mr. Manish Bohra thank u very much for finding out that is a problem due to something for language but there is really not a SMTP server config problem.

At the time when we discussing SMTP port been changed to TCP 25 and then I set back to the correct settings, by now, Chinese quotation problem still there.

Manish Kumar Bohra India
10/7/18, 12:37 PM

ok in my answer i will suggest your SMTP port 25 you can check and i am try to change manish customer language to chinese and now i am get email but i will try for the same customer which one belong to SO009.

Manish Kumar Bohra India
10/7/18, 12:41 PM

You want all email string in chinese language. ??

Manish Kumar Bohra India
10/7/18, 12:42 PM

After language change i will create a new SO012 and i will get email.

刘洪凯 China
10/7/18, 12:46 PM

I mean when I switching my odoo user preferences to Chinese language and make a quotation, the problem will appear, NOT change customer's language to Chinese.

Manish Kumar Bohra India
10/7/18, 12:48 PM

ok i will check from this end also.

Manish Kumar Bohra India
10/7/18, 12:54 PM

Hey i am change odoo user preferences English To Chinese(HK) i am get email also you can check SO013

刘洪凯 China
10/7/18, 1:00 PM

NOT Chinese(HK), it is a English alias we don't know why.

pls change to Chinese Simlified or Chinese Traditional

Manish Kumar Bohra India
10/7/18, 1:10 PM

Ok i will check for this one also

Manish Kumar Bohra India
10/7/18, 1:17 PM

Hey I am change Preference Chinese(HK) To Chinese Simlified and i am also get email Please Check SO015

Manish Kumar Bohra India
10/7/18, 1:25 PM

I think your problem is solved now.

刘洪凯 China
10/7/18, 2:22 PM

I will up vote you but not at port answer, currently SMTP port 465 SSL is my original setting, and there is no any 25 port

Manish Kumar Bohra India
10/7/18, 9:36 PM

Ok

2
刘洪凯 China
10/6/18, 11:31 PM

I checked the  Email Preference and confirmed I have done this setting it seemed no help for me
@Manish Bohra


3 Comments
Manish Kumar Bohra India
10/7/18, 6:16 AM

My answer is updated please check.

刘洪凯 China
10/7/18, 7:23 AM

My email field is not blank...

刘洪凯 China
10/7/18, 2:05 PM

I can not see any 25 port there

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now