Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

3

smtp auth extension not supported by server

By
mycomputerworld - Raju
on 8/20/13, 4:49 AM 3,035 views

When I configure gmail and use unrestricted wifi internet. I am able to configure SMTP. But when I go to corporate fire-walled network with same configuration I am not able to perform Test Connection and it returns SMTP AUTH extension not supported by server.

Again, I tried to probe the connection using my corporate SMTP configuration on port 25, no luck. But I am able to Telnet to server on port 25 with the same username and password for my corporate SMTP sever address with given username and password, still no luck! simply SMTP AUTH ex..... not supported by server.

Is there any idea and work around? Just for your info i am using all-in-one OpenERP V7 for Windows 7 Pro, 64Bit system.

Many thank you.

Did you find a solution? I'm trying to connect to my office365 mail server. Take a look at this please: https://www.odoo.com/forum/help-1/question/configuring-email-google-works-office-365-doesnt-smtpdataerror-550-5-7-60-smtp-client-does-not-have-permissions-to-send-as-this-sender-93948

Analystik, Hamid Darabi
on 11/27/15, 5:13 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 8/20/13, 4:49 AM
Seen: 3035 times
Last updated: 4/25/16, 6:03 AM