Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

Signup button not showing on Odoo 9 ecommerce

By
Em Sciara
on 11/8/15, 2:31 AM 1,153 views

Hi all,

Contrary to Odoo 8, the ecommerce site of my new Odoo 9 installation does give by default the possibility for new customers to signup on the connection page.

I looked everywhere in the settings (including after having switched the developer mode on, which was not needed in Odoo 8), and found nothing. I double checked and the auth_signup addon is installe.

Any clues anyone?

Em

I have the same issue. I have no clue where the sign up is.

Casper Francke
on 11/9/15, 6:04 PM

I have the same issue. I have no clue where the sign up is.

Casper Francke
on 11/9/15, 6:04 PM
1
Em Sciara
On 11/10/15, 1:50 PM

I found the solution.


Firstly, as opposed to Odoo 8, you now need to switch on developper mode to be able to see all the settings options on the Settings page.

Secondly, for some reason, where as there was a sub menu under the menu General Settings under Odoo 8, now the text "General Settings" is clickable and give access to the settings allowing to signup, amongst other things.

What confused me (I am pretty sure I won't be the only one) is that the font and appearance of the text is exactly the same as for non clickable menus, like translation.

Not the best UI practice...

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 11/8/15, 2:31 AM
Seen: 1153 times
Last updated: 11/10/15, 1:50 PM