Odoo Help

1

Sign in/sign out button not showing up for an employee

By
Pat Miller
on 7/20/16, 2:53 PM 463 views

Hi, I'm trying to implement the attendance feature, with the little sign in/out icon (next to inbox and conversations). It shows up for me, as well as the admin account, but not for anyone else.


I've tried enabling "Attendances" under Settings->Users->Technical Settings, but all this does is give him the Attendances app at the top. Not the sign in/out icon.


We're running v9.0c.

1

Fabrice Henrion (fhe)

--Fabrice Henrion (fhe)--
Fabrice Henrion (fhe)
http://www.odoo.com
5873
| 7 7 8
San Francisco, United States
--Fabrice Henrion (fhe)--

Director Odoo USA

Fabrice Henrion (fhe)
On 7/20/16, 6:57 PM

You need to make sure that the User record of the user you want to display the icon for is associated with an Employee record. For this, you need to go to the Employee form view > HR Settings tab > Related User.

Got it, that did the trick! Thank you!

Pat Miller
on 7/20/16, 7:36 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 7/20/16, 2:53 PM
Seen: 463 times
Last updated: 8/25/16, 6:56 AM