Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

set-up problem - receive 404 errors and empty files

By
Ashot
on 4/20/14, 7:19 PM 1,340 views

Cannot proceed with setup - I receive following responses from server:

GET /web/database/manager HTTP/1.1" 200 - THIS ONE OK
GET /web/static/src/css/full.css HTTP/1.1" 404
GET /web/webclient/css HTTP/1.1" 200 - EMPTY FILE
GET /web/webclient/js HTTP/1.1" 200 - EMPTY FILE

I am on CentOS 6.5 x86_64
python 2.6.6
trying to set-up latest openerp-8 (openerp-8.0dev-20140416-230101)

Please help to solve this problem.

1
Nhomar Hernandez
On 4/21/14, 1:13 AM

Can you enlight us with more details of your instalation?.

Origin of sources, Package or system?, OS, etc etc etc?

I am on CentOS 6.5 x86_64

python 2.6.6

trying to set-up latest openerp-8 (openerp-8.0dev-20140416-230101)

Ashot
on 4/21/14, 8:10 PM
0
Ashot
On 4/21/14, 8:09 PM

I am on CentOS 6.5 x86_64
python 2.6.6
trying to set-up latest openerp-8 (openerp-8.0dev-20140416-230101)

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 4/20/14, 7:19 PM
Seen: 1340 times
Last updated: 3/16/15, 8:10 AM