Odoo Help

0

set unit price to integer

By
umwana
on 1/31/14, 8:06 AM 979 views

I live in a country where we don't have Unit prices in decimal. I have to change invoices so that they appear with integer format ex: Pain 350 but the generated pdf for invoice keeps bringing me the default formating

Buffet Complet : 450,00 Bouteille 18000,0

in spite of bringing me
Buffet Complet **450** Bouteille **18000**

Is there any other tweak I can apply to get the change ?

1
Grover Menacho
On 1/31/14, 4:06 PM

You can change the decimal precision:

Go to Settings>Database Structure>Decimal Accuracy and edit the number of decimals.

Of course you have to enable Technical Features you can do it right here: Settings>Users>Users>[Username]>Access Rights>Technical Features

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 1/31/14, 8:06 AM
Seen: 979 times
Last updated: 3/16/15, 8:10 AM