Odoo Help

0

Send Email action throws an error

By
Muhammad
on 5/26/15, 5:10 AM 526 views

Hi there, 

I am trying to use a Workflow to send an email on Lead creation. 

Everything works fine, except that there will be an error: 

-------------------------------------

MissingError

One of the documents you are trying to access has been deleted, please try again after refreshing.

-------------------------------------


This error will only appear when I set up an email to be sent. The workflow works fine otherwise.

Our SMTP server works fine (connection tests are successful).

Thank you for your time. 

Can you provide full traceback?

Hiral Patel (hip)
on 5/26/15, 5:27 AM
0
Muhammad
On 5/26/15, 10:36 PM

Hi Hiral, I cannot comment on your answer so I'll ask you here. 

What do you mean by traceback?

I apologise I do not fully understand programming speak yet.



Full traceback will be displayed on terminal (From where you have started server).

Hiral Patel (hip)
on 5/27/15, 5:10 AM

Thanks Hiral, I'll check with our sysadmin and get back to you with a full traceback. Thank you.

Muhammad
on 5/27/15, 6:25 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 5/26/15, 5:10 AM
Seen: 526 times
Last updated: 5/26/15, 10:36 PM