Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Script error. :0 right after creating a new demo database [Closed]

By
Francisco Luz
on 3/22/13, 11:49 AM 1,924 views

The Question has been closed for reason: duplicate question

by
Nicolas Bessi
on 03/22/2013 12:31:47

OS: Ubuntu 12.04 | OpenERP Version: 7 | Error Screenshot

The error Script error. :0 pops up right after the demo database installation is complete.

Once I hit Ok everything seems to run just fine. The error eventually shows up while I am installing or navigating the system but I could not identify a pattern in which it occurs, it seems to be some what random.

Is there anyone else experiencing this too?

Can you take a screen shot of it please and post it? What version of openERP are you using? Is it installed on a machine you own or hosted?

Sometimes I get a popup error if i am moving through the site faster than my server can handle, but i am not sure if it is the same.

AJ Schrafel Paper Corp
on 3/22/13, 11:59 AM

Hi, please find the screenshot at Screenshot

It's version 7 ( the question is tagged with openerp-7 ). Just installed it in my local machine ( Unbutu 12.04 ) for evaluation.

Francisco Luz
on 3/22/13, 12:13 PM
1

AJ Schrafel Paper Corp

--AJ Schrafel Paper Corp--
2050
| 4 5 8
Bronx, United States
--AJ Schrafel Paper Corp--

Exploring OpenERP for business

AJ Schrafel Paper Corp
On 3/22/13, 12:21 PM

That has something to do with an attempt to connect to the APPS store timing out.

When you navigate back to the setting menu, the APPS menu item is selected automatically. When the APPS menu item is selected, it trys to get an update from the APPs store at openERP.com. If your openERP installation cannot access the APPS store, the attempt will time out and you will see that error.

There is nothing 'wrong' with your installation.

If it is a real annoyance, i guess you could develop a customer module that hides the APPS menu item in the settings menu, but I think openERP will fix this issue in a future release.

0

AJ Schrafel Paper Corp

--AJ Schrafel Paper Corp--
2050
| 4 5 8
Bronx, United States
--AJ Schrafel Paper Corp--

Exploring OpenERP for business

AJ Schrafel Paper Corp
On 3/22/13, 11:59 AM

Can you take a screen shot of it please and post it? What version of openERP are you using? Is it installed on a machine you own or hosted?

Sometimes I get a popup error if i am moving through the site faster than my server can handle, but i am not sure if it is the same.

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 3/22/13, 11:49 AM
Seen: 1924 times
Last updated: 3/16/15, 8:10 AM