Odoo Help

1

Scheduled calls showing up in list of logged calls? Why?

v7
By
Ray Carnes
on 4/1/14, 1:33 AM 1,816 views

When I enter a Scheduled Call, it shows up in the list of Logged Calls.

Does anyone know why and how to fix this?

2

Ray Carnes

--Ray Carnes--
17320
| 9 7 9
Atlanta, United States
--Ray Carnes--

Senior Odoo Analyst

OpenERP 6.1, 7.0; Odoo 8.0, 9.0, 10.0.

Completed Odoo Functional and Technical Training.

Major Skills:

  • User Needs and GAP Analysis;

  • Functional and Technical Design;

  • Prototyping and Proof of Concepts;

  • Requirements Specifications;

  • Agile Implementation;

  • Data Migration;

  • Configuration & Customization (UI and code);

  • Integration - Odoo and non Odoo Applications and Services;

  • Training and Knowledge Transfer;

  • Go Live Support;

  • Helpdesk;

  • Version Upgrades and Migration.

  • Accounting Expert.

I have over 20 years of experience empowering and enabling users with enterprise information systems that make a real and measurable difference in their ability to proactively manage their businesses and organizations. 

I am a skilled Communicator and I only take the serious things seriously!

Ray Carnes
On 4/1/14, 1:37 AM

The Window Action for Logged Calls incorrectly has an empty domain, showing ALL calls.

By changing this to filter just 'done' calls, you can eliminate the Scheduled Calls from the list.

1) Settings --> Technical --> Actions --> Window Actions

2) Find the Logged Calls action.

3) Edit the domain so it is:

[('state', '=', 'done')]

image description

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 4/1/14, 1:33 AM
Seen: 1816 times
Last updated: 3/24/15, 1:12 AM