Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Schedule action Not Work in odoo Ubuntu 14.04?

By
HappyOdoo
on 7/9/15, 8:35 AM 476 views

hi,

any Schedule Action not work.

Like

  • Fetch mail server,

  • Email Queue Manager,

  • Check Action Rules ,etc...        

My time zone is "Asia/kolkata"

and date formate is "Thu Jul 9 18:04:41 IST 2015"

0
HappyOdoo
On 7/11/15, 12:26 AM

hi,

My Incoming/Outgoing Email Server Work Perfectly.

  •  I am running odoo server at Port:8060 and 8069 openerp v7.both are in Ubuntu 14.04.

  • openerp v7 schedule action works perfect. but 8060 odoo schedule action  not working.


any idea how to solve this problem.

0

deep

--deep--
1617
| 5 4 7
Bengaluru, India
--deep--

Techno-Functional Associate with 6+ years of experience in Odoo (formerly known as OpenERP).

deep
On 7/9/15, 10:56 AM

Looks the Schedule actions' settings might have gone wrong.. Do check the settings like where it is active, or next call time falls in future time etc..

Also for Mail related actions, do check whether mail outgoing/incoming settings are configured properly

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/9/15, 8:35 AM
Seen: 476 times
Last updated: 7/11/15, 12:26 AM