Odoo Help

0

Run PosBox on Rasp PI Model B Failed

By
Wira Bakti Soenaryo
on 5/5/15, 8:49 PM 960 views

I have an idle Rasp PI Model B (512MB), so I tried to use it as a posbox. I have download latest posbox software which currently version 12. I have successfull install the image on 16GB SD-Card and start the PI.

But it always stop on "Started LSB PostgreSQL RDBMS Server".

I have update the PI firmware to the latest also have tried on different model B PI (I have two). Both are stop on the same progress. I have tried to use version 11, also stop on the same progress..

Do I miss something here?

0
Wira Bakti Soenaryo
On 5/5/15, 11:48 PM

Well, answering my own question, I don't know why and how.. but it can boot up successfully using version 11.

But, another issue has occur... It can print the IP address information after the boot-up finish. On the Odoo POS it show that Odoo can connect the posbox and all online. But when I tried to print a receipt, nothing happend.

Check on the PosBox page information, printer are connected and online

==========================

"escpos : connected".

==========================

Any help... thanks..

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)

Stats

Asked: 5/5/15, 8:49 PM
Seen: 960 times
Last updated: 5/5/15, 11:48 PM