Odoo Help

0

restore database not working after bzr pull

By
Sean Carton
on 3/13/13, 1:19 PM 1,724 views

I've just done a bzr pull on all 3 openerp v7 folders, now, when I restart my virtual server, I'm shown a longer login screen with 'signup' details (using 'back to login' I can sidestep these)

I can login to my existing test databases fine, but, when I drop one, and try to restore from dump (or a colleague's dump), I get the error message 'could not restore database'...

Instead of being able to access the IP address in browser directly, I'm diverted to something like:

192.168.18.128:8069/?db=YourTestDatabaseNameHere# -

Is there an issue with the latest Bazaar updates with this? How do I restore other databases I'm trying to work on?

1
Cyril Gaspard (GEM)
On 3/13/13, 6:05 PM

Hi, after bzr pull, did you update all modules in all your databases, by example by update "base" module in openerp module interfaces (this will update all your modules by dependences), or with command line option --update=all at server start?

Bye

Yes, still no joy :/ - had to resort to a vanilla install with no updates applied.. checked again this morning, the issue is still there - my colleagues have also reported it - it seems that there is something wrong with a recently released Bazaar update... that'll hopefully be fixed soon :/ - thanks anyway!

Sean Carton
on 3/14/13, 7:09 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 3/13/13, 1:19 PM
Seen: 1724 times
Last updated: 3/16/15, 8:10 AM