Odoo Help

0

Replies to mails sent from contact record

By
Dale
on 3/18/13, 4:39 PM 1,209 views

Hi

I am finding the OpenERP mail a little confusing. I have a user setup with a pop account and a an alias. He can send mail and receive messages sent to him. When he sends from the message thread at the bottom of the contact record the client received his message. However when the client responds he gets a copy of his own email (because he is automatically added as a follower of his record if you mail him from there) but more importantly that reply is missing in OpenERP. I can see the message in the technical tree under messages and it has the correct user as the recipient but the message doesn't make it's way back into the thread or into the users mailbox

What am I doing wrong?

Hi , i also noticed the same issues and checked the code and tested it , where the recipient will see the sender as the email account set for outgoing mail server and the reply_to field filled with the followers but not a valid email name , so it cannot make its way back to the user mailbox.

Kalmen Chia
on 4/4/13, 5:12 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 3/18/13, 4:39 PM
Seen: 1209 times
Last updated: 3/16/15, 8:10 AM