Odoo Help

0

Qweb Editor problem "Insert blocks" not working + Japanese characters

By
Kobold Japan K.K.
on 8/13/15, 1:12 AM 529 views

Dear all,

I would like to customize some of our reports.

I´m aware that there are two possible ways in changing the report: via Qweb editor or in changing the rml code. For the moment I was planning to slightly adjust the report via Qweb editor and get into RML afterwards. Unfortunately it seems that I can´t add any "blocks" from the left panel to my report. They won´t be sticked to the actual document. I would also like to add Japanese characters via editor (for example the "Invoice" title) but after "saving" the original text will be put into place again. If I change text within the coding it workes fine but not from out of the editor.

I´m currently using the latest version of Firefox but also tried it using IE.

Thank you.

Best regards,

Mike

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 8/13/15, 1:12 AM
Seen: 529 times
Last updated: 8/13/15, 1:12 AM