Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Project stages suddenly going to "undefined" instead of the selected stage

By
Pat Miller
on 9/1/16, 1:07 PM 211 views

Pretty positive this was working fine earlier this week. When I click on a project task in Kanban view, then use the stage named arrows in the top right to move it to a different stage (specifically one I can't see in Kanban view because it's currently unoccupied), the arrow doesn't turn blue, and the project stage is just dumped into "Undefined."


I double checked the numbering sequence of my project stages, and they're all intact. Not sure what else it could be. Suggestions?


Edit: This is also happening with Kanban view for opportunities I just noticed.

1

Fabrice Henrion (fhe)

--Fabrice Henrion (fhe)--
5823
| 7 7 8
San Francisco, United States
--Fabrice Henrion (fhe)--

Director Odoo USA

Fabrice Henrion (fhe)
On 9/1/16, 11:18 PM

Are you absolutely certain that your project lists the stage you want to move the task into?

To verify this, go to Project > Configuration > Stages, open the stage you want to move the task into, verify that your project is listed in the section "Projects using this stage"

Thanks for the help - as I went to check this out, I tried changing stages again, and it worked just fine. Really strange. I do use Chrome for OSX at the office, and Chrome (Beta) on Ubuntu at home. I checked with my employees, and none have reported this problem.

Pat Miller
on 9/1/16, 11:28 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 9/1/16, 1:07 PM
Seen: 211 times
Last updated: 10/1/16, 4:33 AM