Help

0

Production Location Missing when creating new Routing

Avatar
Mark

Odoo 10 Community

When I create a new routing in the manufacturing module I cannot select a production location because the whole field is missing.

I need this in order to set up a subcontractor process.

Maybe I haven't enabled a setting? Can anyone help me resolve this?

Thanks

Avatar
Discard
1 Answer
0
Avatar
Mark
Best Answer

I figured this out.

Make sure the appropriate technical settings are enabled in user settings:

Settings > Activate the Developer mode

Settings > Users > Select User > Technical Settings

Avatar
Discard