Odoo Help

0

Problems in publishing blog posts from backoffice

By
Paola Sargo
on 5/21/14, 12:27 PM 1,253 views

Hello,

when i create a blog from backoffice (section "Knowledge", menù "Blog Posts"), the post is created "not published" but i can't understand how to publish it. I try ticking "Post published" in the following rules, but nothing happened. Moreover, if i try to access to post's archive, i get this error:

404: Page not found!

The page you were looking for could not be found; it is possible you have typed the address incorrectly, but it has most probably been removed due to the recent website reorganisation.

The link is: https://exactagroup.odoo.com/blog/News-1/date/2014-04-30 22:00:00_2014-05-31 22:00:00.

Last question: is it possible to show a "search box" to search posts?

Thank you!

Francesco Giannelli

 

1

michel Guénard

--michel Guénard--
1033
| 5 5 8
VIROFLAY, France
--michel Guénard--

VP operations & finance Social entrepreneur Certified Public Accountant Past Chief internal auditor

michel Guénard
On 7/4/14, 6:23 AM

Try creating your message under the pages menu instead of blog menu;

then your message/information will appear on the website where you willhave to publish or not

Hope it helps.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 5/21/14, 12:27 PM
Seen: 1253 times
Last updated: 3/16/15, 8:10 AM