Odoo Help

1

Problem Uploading Attachments (non pdf)

By
Adunato
on 7/8/13, 5:39 AM 2,289 views

Hi,

I'm having problems uploading any attachments on Openerp v6.1. In my case it'a .csv file and it keeps "uploading" for ever even with a 2kb file. I have tried several types of files and also used a different client (still Windows 7) with same results.

Client: Windows 7 Server: Ubuntu Server on a VM (host Windows 7)

It used to work a while ago, same Openerp version hosted on a VM, only change is the host systems that is now W7 and used to be Vista when I used attachments last time i tried

From the server log the last log call is "POST /web/binary/upload HTTP/1.1"

I have turned off firewall and antivirus with no positive results.

Update: The problem may be related to the Browser version as it only applies to Firefox (v22.0), whilst works fine with Chrome - still it would be nice to be able to fix it on Firefox

Adunato
on 7/8/13, 5:58 AM

I can confirm this is an issue with 6.1. Since newer versions of firefox the upload is not working anymore, some users seems to have problem with IE as well. Some test shows the upload seems to work (), but the browser cannot handle the response currectly

Openfellas UG, Kristofer Eriksson
on 7/9/13, 11:28 AM
1
eLBati
On 7/10/13, 7:20 AM

Probably you got into bug 1197783

Yes, it looks like it. Luckily the current version of Chrome seems to work fine which is good as it's faster than Firefox.

Adunato
on 7/10/13, 2:13 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 7/8/13, 5:39 AM
Seen: 2289 times
Last updated: 3/16/15, 8:10 AM