Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Problem in OpenERP v7 after creating more than 3 users. [Closed]

By
Viney
on 2/18/14, 9:26 AM 783 views

The Question has been closed for reason: duplicate question

by
Ray Carnes
on 02/18/2014 18:26:59

Hello, I am trying OpenERP v7 in my local machine(localhost) and have installed a few modules and created about 10 users but now while installing a new module it is showing or producing me a bill of 39$ per user. Can anybody tell me why is it happening so and how to solve the problem? Even I have tried creating another database and created 10 users but the same problem is continuing if I am downloading any further modules. Please help me to sort out the problem.

This is a duplicate question. It has been addressed MANY times. Please search the existing questions.

Bista Solutions US, Ray Carnes
on 2/18/14, 6:26 PM
0
a.schenkels
On 2/18/14, 5:55 PM

This is not a problem but a feature. You are trying to install apps and those are included in the Support Contract you can take from OpenERP S.A. If you don't want to pay this you should make a community install and keep away from the apps.

Every app is downloadable from launchpad and therefore you can create and maintain your own server without the need of a contract with OpenERP. But it's way easier to maintain a good working OpenERP server with a contract.

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 2/18/14, 9:26 AM
Seen: 783 times
Last updated: 3/16/15, 8:10 AM