Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

-1

POS product image

By
mondeor
on 7/10/15, 6:31 PM 298 views

hi

i have uploaded an image in the POS module for a specific product and the image can be seen when in 'edit' mode. however when starting a new POS session the product is seen but without the newly uploaded product image. all products have the default grey camera product image in the POS session. what am i doing wrong/


thanks,

martin

0
FEDERICO LEONI
On 7/11/15, 8:37 AM

Martin,

ff the images are visible on product page then refresh your browser cache. That should be enough to do the magic. 

(the -1 was not mine)

Maybe we have an erraneous downvote nazi in the forum. This guy should speak up and tell us what's his intentions.

Ermin Trevisan
on 7/11/15, 9:37 AM

Perhaps a troll V2.0? I would like to drop a line to the admin but I didn't find a link nor an email to contact him.

FEDERICO LEONI
on 7/11/15, 9:47 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/10/15, 6:31 PM
Seen: 298 times
Last updated: 7/11/15, 8:37 AM