Odoo Help

0

0
1 Answer
0
Donald Leaman
1/24/19, 10:33 AM

It had everything to do with it being an NTFS file system.  Permissions are handled differently when it's NTFS.  I used an EXT4 file system and the create tablespace worked OK.  However, the folder is empty.  How, now, do I port my Odoo data into the new tablespace?  I'll research and post when successful -- unless in the meantime someone posts the "how to".  I have also come to the idea that vbox VMs can't create symlinks on vbox shared folders.  Inside the VM is no problem.  On a shared folder?  Just can get past the part where it tries to create a symlink on the shared folder.  I broke my VM when experiment with it.  NP since I had a snapshot.  This needs more research.  And I think VirtualBox is where I need to research.  And I found:  \https://forums.virtualbox.org/viewtopic.php?f=15&t=90390&p=433668&hilit=symlink#p433668


I'll update after I've tried it.

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now