Odoo Help


Outlook 2013 & OpenERP 6.1 => plugin not working

Peter Neumaier
on 3/25/14, 6:42 AM 1,704 views


I tested the outlook-plugin (V6.1) on Outlook 2013. So far it seems to be working, but it always disappears after restarting Outlook. In order to make it visible again, I have to deactivate and reactivate the plugin every time... I know I am not the only one with this problem.

Is there any solution available?

Thank you

Muyldermans Denis
On 11/3/14, 2:39 PM


I have the same problem with OpenERP 7 & outlook 2013.

Any idea ?



Search for the latest post of mine....i found a solution...

on 11/28/14, 8:23 AM
Peter Neumaier
On 1/21/15, 4:10 AM

This problem is still unsolved (at least in my case). The ribbon-button always disappears and has to be enabled again...

Any help would be appreciated... 

On 11/28/14, 4:32 AM

its a bug on the Installation and Configuration Steps

It should say

  1. MS Outlook 2005 up to 2010
  2. MS .Net Framework 3.5 or above.


Hi David! So Outlook 2013 is not supported at all? Thank you

Peter Neumaier
on 11/28/14, 5:53 AM

not out of the box....se my latest post and reply if could make it work or not Regards David

on 11/28/14, 8:24 AM

Hi David! I installed .NET 3.5 and the outlook-plugin (32 bit) on a brand new machine. When I started Outlook (also 32 bit) the plugin gets loaded, but it doesn't show on the ribbons... I always have to disable/enable the plugin before the ADD-INS ribbon-tab shows up. Also I sometimes get this error: "fault response contains string value where integer expected" Any help would be great!

Peter Neumaier
on 11/28/14, 10:01 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)


Asked: 3/25/14, 6:42 AM
Seen: 1704 times
Last updated: 3/16/15, 8:10 AM