Odoo Help

0

Outgoing Mail server setup error 11001 getaddrinfo failed?

By
Elric
on 3/28/13, 6:50 AM 4,482 views

Hi, I am setting up openerp on my server and I get an error setting up the outgoing mail server.
We use google apps as as far as i can see it is all set up correctly according to other posts.
however I keep getting the follow message when i test the connection: Connection test failed!

Here is what we got instead:
11001
getaddrinfo failed

It won't let me send emails to users as it say I have no outgoing email set up.
The incoming set up worked fine.

I have tried many things so far, different suggested ports, different Security settings but no luck. Not sure whats going on. Openerp 7.0

1
Elric
On 3/28/13, 8:35 AM

Well now I feel silly, I had smtp.google.com, I should of had smtp.gmail.com, can't believe it took me 3 hours to figure that out. hopefully someone else finds this useful then I won't feel so lonely...

I did the same mistake. Thanks to your comment, it took me only 15 minutes to figure it out.

Henrik Norlin
on 4/7/14, 10:45 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 3/28/13, 6:50 AM
Seen: 4482 times
Last updated: 3/16/15, 8:10 AM