Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


OpenOffice Report Desginer - after changing template nothing is loaded

Thomas Schneider
on 3/27/13, 9:32 PM 990 views

Hi, i have installed OpenERP from the latest source package on Opensuse 12.2. So I started a test company an It worked out quite fine. But if I try to change e.g the invoice template with the Report Desginer I get the problem that after uploading the changed version and trying to print an invocie it show's that it is loading but nothing is loaded.

So what I'm doing wrong

When you try to print your modified report, do you get an error? See log file (probably /var/log/openerp/openerp-server.log, at least on Ubuntu). Please post the last lines including the error.

on 5/31/13, 8:44 PM
Thomas Schneider
On 3/28/13, 8:37 PM

Stoping and starting doesn't help


AJ Schrafel Paper Corp

--AJ Schrafel Paper Corp--
| 4 5 8
Bronx, United States
--AJ Schrafel Paper Corp--

Exploring OpenERP for business

AJ Schrafel Paper Corp
On 3/28/13, 12:28 AM

Try stopping your server and starting it again

Miguel Chuga
On 5/31/13, 8:27 PM

unblock emerging windows in Firefox

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)


Asked: 3/27/13, 9:32 PM
Seen: 990 times
Last updated: 3/16/15, 8:10 AM