Odoo Help

0

OpenOffice Report Desginer - after changing template nothing is loaded

By
Thomas Schneider
on 3/27/13, 9:32 PM 1,136 views

Hi, i have installed OpenERP from the latest source package on Opensuse 12.2. So I started a test company an It worked out quite fine. But if I try to change e.g the invoice template with the Report Desginer I get the problem that after uploading the changed version and trying to print an invocie it show's that it is loading but nothing is loaded.

So what I'm doing wrong

When you try to print your modified report, do you get an error? See log file (probably /var/log/openerp/openerp-server.log, at least on Ubuntu). Please post the last lines including the error.

patrick
on 5/31/13, 8:44 PM
0
Thomas Schneider
On 3/28/13, 8:37 PM

Stoping and starting doesn't help

0

AJ Schrafel Paper Corp

--AJ Schrafel Paper Corp--
AJ Schrafel Paper Corp
http://www.schrafelpaper.com/
2070
| 4 5 8
Bronx, United States
--AJ Schrafel Paper Corp--

Exploring OpenERP for business

AJ Schrafel Paper Corp
On 3/28/13, 12:28 AM

Try stopping your server and starting it again

0
Miguel Chuga
On 5/31/13, 8:27 PM

unblock emerging windows in Firefox

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 3/27/13, 9:32 PM
Seen: 1136 times
Last updated: 3/16/15, 8:10 AM