Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

openerp not loading on localhost:8069

By
arsalan
on 7/2/13, 9:52 AM 3,809 views

I am running my openerp at my localhost:8069 . It was working fine till tomorrow but today the page is not loading and it says " could not connect to localhost:8069". Please give me any suggestion because I had made quite changes and am a bit worried about this issue.

Hopes for suggestion

Please post your OS. DO you see anything in the logfile? If so, post those messages as well....

patrick
on 7/2/13, 10:29 AM

I dont see any such thing in my log file . Should I mail u my log file? . My OS is win 7

arsalan
on 7/2/13, 10:38 AM
1

Gustavo

--Gustavo--
950
| 2 1 4
Buenos Aires, Argentina
--Gustavo--

Python developer, big fan of sailing

Gustavo
On 7/2/13, 1:49 PM

Go to the terminal and start the openerp-server with the --debug option. The server should get started and show the log messages. In case there is an error, a message will be shown

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/2/13, 9:52 AM
Seen: 3809 times
Last updated: 3/16/15, 8:10 AM