Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

OpenERP 8 does not allow to install Apps?

By
Kronhoj.dk
on 5/4/14, 8:09 AM 2,196 views

I downloaded the latest oneinall installer from nightly build for OpenERP 8 and ran the installation. Everything worked fine.I created a new database with demo data but it does not seem that anything is installed. I only see Sales and Settings as the main menus and if I try to install other apps it does not allow to select the apps menu. It immediately shifts to "installed" apps menu. Can anyone help in this ? What am I doing wrong ?

Any help is greatly appreciated

/Flemming

Hi Kronhoj,

In OpenERP8, the online apps are not available yet, hence it just shifts immediately to the installed menu, for installing other apps, just remove/close the Installed filter from the search box of settings/installed menu, and filter/search by Not Installed. This will list all the not-installed apps and then you can choose from those to install. Please try this and let me know.

Cheers

ASP:)

ASP
on 5/5/14, 10:57 AM

Hello ASP. I tried this but it only shows 6 modules: Google Analytics, Openerp Web API, Hello, Sparkline Widget for Kanban, Linkedin integration and Demonstration of web/javascript tests. I was expecting to find the "normal" modules like MRP, Purchase, Stock etc. It seems that the installation only installed Web_XX under Addon Library. Am I doing something wrong or do I just expect to much at this time for V8 ?

Kronhoj.dk
on 5/6/14, 3:29 AM
0
haloufaaymen
On 8/13/14, 12:34 PM

I have the same pb

any one can help me

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 5/4/14, 8:09 AM
Seen: 2196 times
Last updated: 3/16/15, 8:10 AM