Odoo Help

0

OpenERP 7 - Login Screen really slow over the internet

By
Hana88
on 5/22/14, 1:06 PM 1,514 views

Hi to all:

Currently i have an openerp 7 deployed in VPS. The problem is the speed when you first acces the http://VPS_IP:8069 once the login screen loads everything works great. But when you change a data base or acces the addres for the first time the loading time is too much.

Over the lan the same install works great, ive read somewhere that maybe i need to set up an NGIX server, but i couldnt do it. I dont have a domain so i conect with the server IP.

Is there anything that i could do??

 

Thanks in advance

0

Gustavo

--Gustavo--
980
| 2 1 4
Buenos Aires, Argentina
--Gustavo--

Python developer, big fan of sailing

Gustavo
On 5/22/14, 4:47 PM

Hi Ariel,

Problem is the web client is when you log in, you load the entire web client in your browser. Hence the delay, then you don't load it anymore.

Not much you can do, other than caching JS and CSS files in your server, and getting a better internet connection :)

Cheers!

0
Hana88
On 5/22/14, 5:30 PM

Thanks:

I will follow your advice...

And one more thing, can you point me in how can i make the cache???

 

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 5/22/14, 1:06 PM
Seen: 1514 times
Last updated: 3/16/15, 8:10 AM