Odoo Help


Openerp 7 Email Questions

Oliver Stanton
on 3/7/13, 6:50 PM 3,112 views

I have set up 5 users with 5 incoming emails and one outgoing smtp server.

All 5 users can successfully send out but only one (the first admin user) recieves the emails into there inbox, however when received it then sends a copy back to the sender (i.e a customer).... any ideas what i have done wrong?

I dont think its a bug.. i think its me setting it up wrong!

Jose Calle
On 3/15/13, 11:16 PM

I guess in the email aliases you just didn't Sset the correct "owner" of the alias. Would you provide more details on your configuration?

Hi TresCloud. I'm having a similar problem which I think has something to do with aliases. Is there a good guide/tutorial anywhere that can help beginners configure and understand how email aliases work in OpenERP 7?

Bill Ennals
on 4/2/13, 7:55 PM

Marc Cassuto

--Marc Cassuto--
Arche TI
| 4 5 8
Montreal, Canada
--Marc Cassuto--

Marc Cassuto
On 8/28/13, 4:47 PM

Hello Oliver,

you can check the answer I made to Bill : https://accounts.openerp.com/forum/Help-1/question/9605#29494

IMHO, the best way to achieve your need is :

  1. setup a catch-all address at your mail provider.
  2. don't have to set up any "Actions to Perform on Incoming Mails"; neither "Create a New Record " nor "Server Action".
  3. be sure your Alias Domain is set properly (in Settings\Configuration\General settings).
  4. configure the "Fetchmail Service" to be active and ran regularly
  5. set all your user's alias for it to match the mail address

My 2cents, Marc.

PS: please vote if you find this answer useful.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

6 follower(s)


Asked: 3/7/13, 6:50 PM
Seen: 3112 times
Last updated: 3/16/15, 8:10 AM