Odoo Help

2

3
1 Answer
2
Victor Godayer France
2/28/14, 7:49 AM

I have found the solution.

When there is the tree attribute editable set to bottom, the record is open in tree view as currently open.

I just needed to remove editable="bottom" from the tree tag. After remove it, it will open a form view.

Below an example :

<tree string="Partner Invoices" create="false" delete="false">

Hope this will help.

3 Comments
Versão Integral, Anabela Damas Portugal
6/25/14, 11:56 AM

Doesn't work form me , I don't have "editable" parameter...

Victor Godayer France
6/26/14, 7:41 AM

give me your view code in an PM message if you want

Versão Integral, Anabela Damas Portugal
7/3/14, 6:21 AM

It works but it isn't what I need, thanks!

Ask a Question
Writer
Tag
Keep Informed
2 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now