Odoo Help


Oops! Google Chrome could not connect

on 7/11/14, 11:59 PM 1,074 views

I am using VPS server with CentOS, I installed OpenERP application i created multiple instance for each openerp application by creating different database.

I created 4-5 openerp instance by creating different switch users in centOS. All instance was working smooth but suddenly all went wrong and stoped working and getting message like Oops! Google Chrome could not connect. And if i create a new instance it is work. 

To create multiple instance by refering this link http://saurabhjpd.blogspot.in/ 

Is there any other method to create multiple instance or can we make some correction in this?

Thanks in advance.

On 7/12/14, 5:05 AM

Problem solved.

Python process was killed, i fixed it and all instance got working.


About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)


Asked: 7/11/14, 11:59 PM
Seen: 1074 times
Last updated: 3/16/15, 8:10 AM