Odoo Help

4

0
4 Answers
1
Dr Obx United Kingdom
6/8/16, 4:09 PM

Have you checked in settings users accounts ??

I hope you did but ...... asking just in case ;)

1 Comment
Marcio Valenzuela P United States
6/8/16, 5:26 PM

I did but I dont know exactly what to check for.

1
Avatar

Ankit Gauri India

--Ankit Gauri--

5062
| 6 4 9
RAJKOT, India
--Ankit Gauri--

Odoo Certified | Odoo Techno-Functional Consultant

 

Ankit Gauri India
6/22/16, 5:14 AM

Go to setting > Users > select the user for which you want to set access rights  and inside users view you will find access rights

1
Marcio Valenzuela P United States
6/22/16, 10:11 AM

Figured it out.  It doesnt have anything to do with those access rights in Settings > Users.  It was a setting in Settings > Technical > Security > Record Rules > Sales Order Statistics!

Ask a Question
Tag
Keep Informed
2 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now