Odoo Help

0

Only admin account can send sales quote by email. V8

By
Alastair
on 1/23/15, 6:01 PM 786 views

Hello, I'm having an issue where only the admin account seems to be able to send sales quotes by email. I've created another account, given all the highest permissions, etc. This new account can send emails fine from the emails section in settings. When I create a sales quote however, everything appears to work except no email is recieved. I've making the same exact quote in the admin account and it seems to work fine. This also appears to be an issue with other email sending functions such as invoices. I know having a blank signature was an issue for some people but I made sure its filled in. Does anyone have some ideas for what I can look for that may be causing the issue?

I checked the advanced settings tab on the template and there is no outgoing email server. Thank you for the suggestion though.

Alastair
on 1/26/15, 9:54 AM
0
Intigra Technolab
On 1/25/15, 7:59 AM

Hi there,

I suggest you check the Quotation/Sales Order Template under Setting -> Technical -> Email -> Templates.

In the advanced setting tab for the template, is there an Outgoing server selected? If yes, try removing the outgoing server and retry sending the quote from other ids than admin.

If it works you know what to do with the Invoice template.

 

 

 

 

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 1/23/15, 6:01 PM
Seen: 786 times
Last updated: 3/16/15, 8:10 AM