Odoo Help

0

0
2 Answers
0
Rahman
3/7/16, 11:44 PM

Thanks Danimar Ribeiro,


Alredy i did the same, my addons path structure is like

/opt/smartcampus/odoo/openerp-server --addons-path=/opt/smartcampus/odoo/addons --db-filter=College_Demo --xmlrpc-port=1504


but still i am facing the same issue.....

0
Danimar Ribeiro
3/7/16, 9:17 AM

The custom css is only applied when the database is selected.

To resolve the issue you have to set a default database in the parameter "db_filter", 

after this when you go to your url the odoo automatically selects that database and loads the installed module with your custom css. Without this it doesn't know which database to load the modules, so your moduleis not loaded.

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now