Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


odoo-server fails after downgrading wkhtmltopdf

on 10/15/15, 11:52 AM 473 views

My server was using wkhtmltopdf 0.12.2 version. i have downgraded it to 0.12.1. After what my server started with errors:

2015-10-15 15:01:35,732 766 WARNING my_module_name openerp.modules.graph: Some modules were not loaded. 
2015-10-15 15:01:35,778 766 CRITICAL my_module_names openerp.modules.module: Couldn't load module report
2015-10-15 15:01:35,780 766 CRITICAL my_module_name openerp.modules.module: 'NoneType' object has no attribute 'group'
2015-10-15 15:01:36,014 766 WARNING my_module_name openerp.modules.module: module my_module_name: module not found
2015-10-15 15:01:36,014 766 WARNING my_module_name openerp.modules.graph: module my_module_name: not installable, skipped

can`t load any css from other modules. after i upgraded  back to  0.12.2 everything have fixed. maybe someone can explain me such behavior?

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 10/15/15, 11:52 AM
Seen: 473 times
Last updated: 10/15/15, 11:52 AM