Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

ODOO Performance on Chrome OS

By
MP van Bilsen
on 10/4/16, 10:48 AM 126 views

We are noticing a strong downfall in ODOO performance of the users that use ChromeOS, either using ChromeBook or ChromeBoxes (with different configurations...also very fast ones). After the startup of the machine all seems fine but after a while (depending on your activity) we notice a strong downfall in Performance. It is like the machine is not responding at all and after a few seconds (sometimes up to 30 seconds) it continues with opening the screen and seems to be very quick again. Restarting the browser and clearing the cache gives some relieve but the issue keeps coming back. Strange thing is that on our older windows machines (running Chrome Browser) we do not see this issue.

We have tested this from different locations, using different machines but we cannot get a hold of what could be causing this. Has anyone else experienced this issue?

we use ODOOv9 Enterprise

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 10/4/16, 10:48 AM
Seen: 126 times
Last updated: 10/4/16, 11:48 AM