Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

Odoo forum account not working..?

By
Anand
on 1/3/15, 8:06 AM 670 views

Hi all,..

After i open the forum account i have given three badges one for autobio and one for commentor and one for edit..

after these three no batches are awarded to me by ODOO SA...

eventhough i has attained the batch criteria...

for eg:

popular question: having 150views..

https://www.odoo.com/forum/help-1/question/libre-office-doesnt-support-report-designer-68364

my question has attained it...

but no batches...

I have a similar problem on my account. I have only two badges :)

zbik
on 1/3/15, 8:27 AM

mm.. lets hope in future they give badge or not...

Anand
on 1/3/15, 8:33 AM
1

Stephen Mack

--Stephen Mack--
5023
| 8 8 9
Santiago, Chile
--Stephen Mack--

Some people call me a karma whore, I only ask for 10 points if you like my answer and 15 if I happen to get it correct.

Stephen Mack
On 1/16/15, 3:50 PM

Odoo is aware that the badge system is not updating.  This is due to the large number of questions and answers.  The system is not able to finish it's search for people who have earned new badges.  The development team is looking for ways to optimize the code.

Also, zbik has posted a GitHub Issue #4752 about this issue.  Thanks zbik!

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 1/3/15, 8:06 AM
Seen: 670 times
Last updated: 3/16/15, 8:10 AM