Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

[odoo-9] : Report content does not display, why?

By
Prince Caspion
on 7/12/16, 9:48 PM 227 views

Hello All,

I've created report which is printed from wizard,

It works well until i add,

report.external_layout in report template,

After adding this external layout header footer appears but report content is disappeared

What could be the issue?

If i remove report.external_layout template than report works well but the report will not having header & footer then.

Please help

Thank you.

Prince.



Can you paste your code here ?

Nikunj Antala
on 7/13/16, 2:27 AM

Did you face difficulty to understand my problem? I will update the the Question with example thanks

Prince Caspion
on 7/13/16, 3:36 AM

I've asked this example again, here is the link, https://www.odoo.com/forum/help-1/question/odoo9-report-content-and-header-footer-issue-with-wizard-104704, because i was not able to edit question.

Prince Caspion
on 7/13/16, 3:46 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/12/16, 9:48 PM
Seen: 227 times
Last updated: 7/13/16, 2:28 AM