Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Odoo 9 Does Not Load menus in Chrome and Opera.

By
FlamingoGroup
on 8/15/16, 6:54 AM 229 views

Hi,

I am able to login to odoo 9 ( community) BUT the webpage is stuck at " http://localhost:8069/web? " . This happens when i use Google Chrome Version 52.0.2743.116  AND the same behavior is exhibited in Opera 39.0.

IE 11 ( no addons)  works perfectly.  Also, when i login using chrome/opera and enter a fuller url ( e.g. http://localhost:8069/web?#menu_id=102&action=100&active_id=channel_inbox ) that i copy paste from IE11 into chrome/opera, the page loads and we are able to use odoo 9 perfectly.

Ayone?

F


 

Try http://runbot.odoo.com/runbot - click on any green box on the 9.0 row - this is Odoo installed on a test server. If you have the same problems with 'their' installation, you can report a bug at https://github.com/odoo/odoo/issues - it may help rule in or out what is causing the problem.

Bista Solutions US, Ray Carnes
on 8/15/16, 11:01 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 8/15/16, 6:54 AM
Seen: 229 times
Last updated: 8/15/16, 9:54 AM