Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Not found 404 in /web/database/selector

Danimar Ribeiro
on 7/28/15, 8:41 PM 692 views

I can't get odoo running, I get no error from the command line, just a 404:

2015-07-29 00:34:37,413 3323 INFO None werkzeug: - - [29/Jul/2015 00:34:37] "GET /web/database/selector HTTP/1.1" 404 -

Any url I tried I get 404, I don't have any database created yet.

The addons_path is correct:

2015-07-29 00:35:10,516 3954 INFO ? openerp: addons paths: ['/home/danimar/.local/share/Odoo/addons/8.0', u'/home/danimar/Projetos/odoo/odoo/openerp/addons', u'/home/danimar/Projetos/odoo/odoo/addons']

Python 2.7.10, and Odoo code from today: 28/07/2015

Could someone help me find the problem?

Update your build. Today there was a build that failed to pass all tests. Visit http://runbot.odoo.com/runbot to check if daily builds pass or fail the automated tests.

Bista Solutions US, Ray Carnes
on 7/28/15, 9:05 PM

I made it work, it's quite complex to explain here why it was happen. I updated my fedora, I think it update some python lib and started the problem. I had to comment this line: https://github.com/odoo/odoo/blob/8.0/openerp/cli/__init__.py#L38 #import deploy

Danimar Ribeiro
on 7/28/15, 10:22 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 7/28/15, 8:41 PM
Seen: 692 times
Last updated: 7/28/15, 10:22 PM