Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

--no-database-list causes login screen issue

By
Brian Hill
on 3/21/13, 8:07 PM 1,005 views

I installed OpenERP7 on a Linux machine. The app seemed to function properly initially. However, upon installing CRM and a couple of other menus, a strange symptom started to appear (both in FireFox and IE8).

The issue at hand is that I get a mish-mash login screen (a combination of Sign Up, Back to login, and Reset password) if the following is executed:

1) Start the instance as follows: openerp-server --no-database-list

2) Fill in DB name in top-right corner of login site

3) Jump into a different field or simply press the tab key.

Is this a known issue?

Please advise.

Thanks.

I guess this is a recent bug(15 days max) they made a change that makes modules to load when you select database, did you install trunk or 7.0 version from launchpad?

Felipe
on 3/21/13, 9:50 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 3/21/13, 8:07 PM
Seen: 1005 times
Last updated: 3/16/15, 8:10 AM