Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

2

New download, installed, not possible to install apps?

By
R. Peeters
on 12/16/13, 10:35 AM 4,612 views

Hi, I've downloaded the Windows All in One installer for OpenERP 7, installed it on a windows 7 machine, setup a database with demo data.

Now i want to install apps, like crm for example, and the system then goes to the openerp.com site, asking for an account.

When i enter either an existing account or make a new one, i'm redirected to the on line saas demo environment and not back to my local installation.

What did i do wrong?

Thanks Ruud

2
Ivan Belluco
On 12/16/13, 12:29 PM

The best thing you can do is to download the source code of OpenERP, take the "addons" folder and copy its content in "path/to/Server/server/openerp/addons".

Now you need to activate "Technical Features" in you profile (you can find it in "Settings" > "Users" > "Access Rights")

Refresh.

Then you go to "Update Installed Modules" inside "Settings", click "Update", and then go to "Installed Modules", remove the "Installed" filter on the upper-right corner and you can install all the modules you want without going through their server!

Use "List View" and watch out for "Module Name" v "Technical Name"

Cameron
on 4/14/15, 8:12 AM
0
Christian Lambricht
On 12/17/13, 1:35 PM

Hi,

I think that I have the same behavior with Internet explorer. My problem seemed to be solved when I tried with mozilla firefox.

Best regards, Christian

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 12/16/13, 10:35 AM
Seen: 4612 times
Last updated: 4/14/15, 8:12 AM