Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


need install python-uno in ubuntu 13.10

Jhon Felipe Urrego Mejia
on 4/10/14, 5:03 AM 3,671 views

Hi sudo apt-get install python-uno but:

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package python-uno is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However the following packages replace it:

    E: Package 'python-uno' has no installation candidate

Please help, i dont want uninstall all my work or downgrade to 12.04 Tnks

On 8/20/14, 11:38 PM

I have the same issue, this problem continue under ubuntu 14?


Jagdish Panchal

--Jagdish Panchal--
| 5 3 6
Gandhinagar, India
--Jagdish Panchal--

OpenERP Developer

Jagdish Panchal
On 4/10/14, 5:10 AM

work to in 13.10?

Jhon Felipe Urrego Mejia
on 4/10/14, 5:14 AM

test it and dont work in ubuntu 13.10

Jhon Felipe Urrego Mejia
on 4/10/14, 5:23 AM

Not tested

Jagdish Panchal
on 4/10/14, 5:33 AM

dont work i tested it, please tell how fix it

Jhon Felipe Urrego Mejia
on 4/10/14, 5:36 AM

have try sudo pip install python-uno

Jagdish Panchal
on 4/10/14, 5:39 AM

Downloading/unpacking python-uno Could not find any downloads that satisfy the requirement python-uno Cleaning up... No distributions at all found for python-uno Storing debug log for failure in /root/.pip/pip.log

Jhon Felipe Urrego Mejia
on 4/10/14, 5:43 AM

Firtst try this command sudo apt-get install python2-uno if command not work try this link http://askubuntu.com/questions/418225/how-do-i-resolve-a-python-uno-has-no-installation-candidate-error

Jagdish Panchal
on 4/10/14, 5:48 AM

do you mean install sudo apt-get install libreoffice-script-provider-python then instal python2-uno?, this resolved problem in aeroo report for openoffice?

Jhon Felipe Urrego Mejia
on 4/10/14, 5:52 AM

something fail in first command: Fetched 73.7 MB in 1min 52s (657 kB/s) Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/n/nss/libnss3_3.15.4-0ubuntu0.13.10.1_amd64.deb 404 Not Found [IP: 80] E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Jhon Felipe Urrego Mejia
on 4/10/14, 5:54 AM

someone help for ubuntu 13.10????

Jhon Felipe Urrego Mejia
on 4/15/14, 6:37 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)


Asked: 4/10/14, 5:03 AM
Seen: 3671 times
Last updated: 3/16/15, 8:10 AM