Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


multi company issues

on 9/1/14, 12:04 PM 500 views

Hi All,

I saw some post about this kind of issue but none answered to my problem. I run OpenErp on a Synology system. This is a version 7;0.1. I created 2 companies to manage 2 sets of customers. I created two account, let say userA and UserB. I autorized userA to access both companies. My first issue came when I tried to switch between the two company via User Preferences. I had this message :

"Accès refusé

The requested operation cannot be completed due to security restrictions. Please contact your system administrator.

(Document type: Partner, Operation: read)             "

I guess the second issue has the same cause than the first and come when I try to import account using a csv file. Then have the same message.

Can somebody help me. I tried lot's of things but now, I don't know what to do.




Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 9/1/14, 12:04 PM
Seen: 500 times
Last updated: 3/16/15, 8:10 AM