Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Module not updating after command in OpenERP

By
Saghir A. Khatri
on 3/18/15, 9:04 AM 643 views

I have got a weird issue. I am trying to update my module on OpenERP using following command:

    ./openerp-server -u "Module to be updated" -d "Database name"

but the effects of Python file are not reflected on my DB.

When i use same command with my other module, it works perfectly.

I tried using scheduled upgrade etc but unable to resolve this.

I also tried to stop and restart my postgres sql service, but no effect.

There is no error. Neither on terminal nor on OpenERP 7

Kindly let me know what i am doing wrong here.

Regards,

0
Saghir A. Khatri
On 3/18/15, 9:58 AM

Well i deleted my .pyc file of module and re run the command, It started working.
Kindly close this question or delete it as i have less karma, so i cant perform this action.


Thanks

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 3/18/15, 9:04 AM
Seen: 643 times
Last updated: 3/18/15, 9:59 AM