Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Module not found on new install v7 [Closed]

on 2/28/13, 4:20 PM 3,155 views

The Question has been closed for reason: duplicate question

Nicolas Bessi
on 03/07/2013 05:47:32

HI Guys,

I just installed v7 all in one on Windows 7 and the GUI starts, and I created a new DB. I logged in the GUI as Administrator , gave it technical features Right. I want to run the Accounting application. How do I do that? I already tried one-button "install" from Module - Apps section of "Accounting and Finance" but I always get this error, and nothing installs:

Module not found The account module appears to be unavailable at the moment, please try again later.

I tried installing other apps, but get the same error always. I already tried deleting and creating a new database, but the module won't install.

What am I doing wrong? Please help!

Also, it looks this version is buggy (Version 7.0-20130228-002141). Modules are mixed with Apps. I saw in some recent how-to-install videos on the net that previous nightly 7 versions had what I see now in "Apps" in the "Modules" list. Now when I try to install an "APP" it says "MODULE not found" Something is wrong here. Is there a specific STABLE Windows installable version that WORKS when installing modules/apps?

on 2/28/13, 5:21 PM

Anas Taji

--Anas Taji--
| 6 7 8
Amman, Jordan
--Anas Taji--

Skype: anas.taji-sw

Email: anas.taji@smartway-jo.com

Anas Taji
On 2/28/13, 7:50 PM

Windows version shipped with no modules, as you need to download them once (just for the first time you want to use them, you can check 'openERP Directory'/server/server/openerp/addons for what modules you have & ready to install), you need to have have a registered account on openerp.com, but it seems the service is down for a while.

As a work around, download the source version, then copy & paste modules you need from 'source code'/openerp/addons to 'openERP Directory'/server/server/openerp/addons, then lunch Settings->Update Modules List wizard. now you should be able to install your modules..%

Thanks, but the problem seemed to be http://openerp.com being down for a while. Eventually the web service came back and the modules installed correctly.

on 3/7/13, 9:40 AM

BTW, the question was closed, but I couldn't find the "duplicate question by nbessi "

on 3/7/13, 9:41 AM

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)


Asked: 2/28/13, 4:20 PM
Seen: 3155 times
Last updated: 3/16/15, 8:10 AM