Odoo Help

0

missing the import button

By
Sven Gehr
on 8/18/13, 7:28 AM 2,468 views

Hi@all,

I'm install openerp7 on my local ubuntu 12.04 LTS (64Bit) from:

nightly.openerp.com/7.0/nightly/deb/

I'm testing at the moment a lot in the area import / export. Yesterday I was able to import suppliers. But since today is missing the import button :-(

with best regards sven

Hi, Please give more details and a print screen.

Borni DHIFI
on 8/18/13, 8:04 AM
1
Pinakin Nayi (pna)
On 8/19/13, 5:38 AM

Hello , have you checked the "Allow users to import data from CSV files" is true or not. (For that Go to Setting > Configuration > General Setting).

now it works

Sven Gehr
on 8/19/13, 6:37 AM
0
Sven Gehr
On 8/19/13, 4:20 AM

Yes I'm working at the moment only with the admin. I have not changed anything on the access right. Where can I find the setting for the import?

0

AJ Schrafel Paper Corp

--AJ Schrafel Paper Corp--
2090
| 4 5 8
Bronx, United States
--AJ Schrafel Paper Corp--

Exploring OpenERP for business

AJ Schrafel Paper Corp
On 8/18/13, 7:51 PM

Are you logging in as the same user? Make sure that user has the ability to import. Looking the access right page of their user profile

Are you in the tree view? Import only appears at the top of the page when you are viewing treeview.

AJ Schrafel Paper Corp
on 8/19/13, 1:47 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 8/18/13, 7:28 AM
Seen: 2468 times
Last updated: 3/16/15, 8:10 AM